The Downs School - There are no IT services in SSC/SFC due to building work – Incident details

All systems operational

There are no IT services in SSC/SFC due to building work

Resolved
Partial outage 30 %
Started 3 months agoLasted 17 days

Affected

Internet Connection, Network Infrastructure and Wi-Fi

Partial outage from 7:15 AM to 8:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The comms cabinet is currently sealed to protect aganst dust ingress so has had to be turned off