The Downs School - OneDrive, Teams, and Outlook cannot authenticate on Desktop Computers – Incident details

All systems operational

OneDrive, Teams, and Outlook cannot authenticate on Desktop Computers

Monitoring
Operational
Started 2 months ago

Affected

Authentication, Identity and Access

Partial outage from 9:14 AM to 11:47 AM, Operational from 11:47 AM to 12:00 AM

Office 365

Partial outage from 9:14 AM to 11:47 AM, Operational from 11:47 AM to 12:00 AM

Other Cloud Resources

Partial outage from 9:14 AM to 11:47 AM, Operational from 11:47 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    This has now been resolved. Please log off and back on again.

  • Investigating
    Investigating

    We are currently investigating this incident. Please use web based versions to work around this