The Downs School - There is current an issue signing into Classic Outlook on Laptops and there are sporadic sign in issues on desktops – Incident details

All systems operational

There is current an issue signing into Classic Outlook on Laptops and there are sporadic sign in issues on desktops

Resolved
Partial outage 70 %
Started about 2 months agoLasted about 2 hours

Affected

Authentication, Identity and Access

Partial outage from 9:27 AM to 11:39 AM

Office 365

Partial outage from 9:27 AM to 11:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.